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   What is DVD
PixPlay?

DVD PixPlay allows you to create DVD, VCD or PC format slideshow disks from your photos, videos and
music.  Your created disks can then be played on your television using a DVD Player or a computer.  Slideshow
disks make it easy to share your images with your friends and family, particularly those who do not have a
computer.  And they are as easy to view as a normal DVD! 

  
Features of DVD PixPlay 
  

View your favorite digital photos and videos on your TV

Or on your computer as an auto-playing slideshow

Add audio files and CD tracks as background music or record your own voice for commentary

Add excitement with more than 260 stunning image motion, text animation and transition effects

Personalize your photos with hundreds of clip art (such as Santa hats and speech bubbles)

Use any image files (JPEG, GIF, BMP, PNG...), raw camera images (CRW, NEF...), common sounds (MP3, WMA, WAV...) or
video files (AVI, MPEG...)

Burn directly to a DVD, CD or Blu-ray disk (for playback in DVD players, VCD Players and computers)

Easily create a DVD menu and burn multiple slideshows to a single disk

Easily create professional title pages with style templates

Convert PowerPoint presentations for playback on a DVD player

Share HD slideshows with friends on YouTube and Facebook

You can also output video files (AVI, MPEG, etc) to DVD or VCD

Retrieve images directly from a digital camera or scanner

Preview your slideshow on your computer before you burn

Add captions to your photos or automatically use your descriptions from Smart Pix Manager, Picasa, PhotoShop, etc

Powerful photo editing, including cropping, red-eye removal and automatic rotation of camera photos

Output formats: DVD, VCD, SVCD, XVCD, XSVCD, MPEG, MP4, WMV and AVI (DivX, Xvid, etc), with NTSC, PAL and Widescreen
support
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Main Menu and Toolbar  

Main Toolbar

Browse your computer for images to add to your slideshow

Add a Title Frame to your slideshow

Edit the text of the current image or title page

Move the image towards the start of the slideshow

Move the image towards the end of the slideshow

Remove the selected images from the slideshow

Specify frame properties

Display the image full size

Displays a preview of the slideshow

Burn the current project to CD/DVD

Display this Help file

Note: You can add extra buttons to your toolbar using the relevant setting in Options

 

Main Menu

File

New Project Create a new slideshow project

Open Project...
Browse your computer for a DVD PixPlay Project, PowerPoint
presentation or an import file

Open Recent Project Open a project that you recently created

Save Project Save the current slideshow project (using the existing filename)

Save Project as... Save the current slideshow project to a new filename

Burn Slideshow to Disk Output the current project to CD or DVD
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Burn Multiple Slideshows to
Disk

Create a DVD format disk containing multiple slideshows and/or
videos

Burn Single Video to Disk Convert a single video file to VCD or DVD format

Print Slideshow Output the project to a printer

Send Slideshow by Email Create an MPEG video of your slideshow and send it via email

Exit Close DVD PixPlay

 

Edit

Undo Undo the last change that you made to your slideshow

Add Images and Videos
Browse your computer for images or videos to add to your
slideshow

Insert Title Frame Add a title page to your slideshow

Add images from Camera or
Scanner

Allows images and videos to retrieved from a camera or scanner
and added to your slideshow 

Insert Map
Insert a map using the GPS coordinates found in the selected
images or using a custom design

Slideshow Properties
Specify the motion and transition effects and background music
for your slideshow project

Remove Borders Wizard
Crop portions of your images so that they display without
borders

Sort slideshow Reorders the entire slideshow to your desired sorting method

Other - Check for Missing Files
Checks all of the files in the project and removes any that can
no longer be located

Other - Import File List
Add files to your project from another PixPlay project or a text
file

Other - Move Videos to Start
Moves all video files in the project to the start of the slideshow
(e.g. so the video sound track can be used)

Other - Test Slideshow Disk Display a disk that you burned with DVD PixPlay
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Frame

Edit Text Modify the text of the current image or title page

Promote Image Move the image towards the start of the slideshow

Demote Image Move the image towards the end of the slideshow 

Remove Image Remove the selected images from the slideshow

Frame Properties
Change the motion effect, transition effect or remove borders
from the current frame(s)

View Frame Display the current image or video

Rotate Image Left Rotate the current image 90 deg. counter-clockwise

Rotate Image Right Rotate the current image 90 deg. clockwise

Edit Image
Display the editor so you can perform common editing functions
on the current image

Open in External Editor Opens the image in the editor specified in options

 

View

Preview Slideshow Displays a full preview of the slideshow

Preview from this Frame
Displays a preview of the slideshow starting at the current
selected slide

Preview and Set Timing

Displays a preview the slideshow. Click the space bar to set the
display time for the current frame and move to the next one.
When the preview completes you can choose whether to use all
of the new display times for your frames

Small Thumbnails
Display a small thumbnail and some information on each of your
frames

Thumbnails Display a standard thumbnail for each of your frames

Film Strip Display frames in a single strip as a small image

Full Details Display all details about each of the frames in your slideshow

Options Configure DVD PixPlay settings
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Help

Contents Displays this help file

Tutorial Displays the DVD PixPlay tutorial

Xequte Support Opens the Xequte Support page in your Browser

Frequently Asked Questions
Displays answers to the most frequently asked questions about
DVD PixPlay

Check DVD Player
Compatibility

Allows you to search for a specific DVD player to determine
whether it is compatible with VCD disks

E-mail Support
Sends an e-mail to Xequte support using your default e-mail
software

Xequte Web Site Opens your default web browser at the Xequte home page

Buy DVD PixPlay Goes to the Xequte secure order page

Order Information Displays information on purchasing DVD PixPlay

About... Version information on DVD PixPlay

 

Also:

• Creating a New Slideshow Project 

• Editing a Slideshow 

• Burning a Slideshow to Disc
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Keyboard and Mouse Shortcuts
Navigation

Left Cursor Go to the previous image

Right Cursor
Go to the next image
(or Space when displaying images full screen)

Home Go to the first image

End Go to the last image

Page Up Go to the previous DVD chapter start (when viewing full screen)

Page Down Go to the next DVD chapter start (when viewing full screen)

Ctrl + G / Ctrl + F / F3 Find or navigate to a frame

  

Project Editing

Ctrl + I Add images/videos from your computer

Ctrl + T Add a title/text frame

Alt + T Edit the text of the current image or title page

Ctrl + Shift + T Remove any text that has been added to an image

Alt + Left Promote the image (move it closer to the start of the slideshow)

Alt + Right Demote the image (move it closer to the end of the slideshow)

Alt + Up/Down Move the image up/down

Alt + Home/End Move the image to the start/end of the slideshow

Delete Remove the selected image(s) from the slideshow

Ctrl + Comma Rotate the selected image(s) left

Ctrl + Period Rotate the selected image(s) right

Ctrl + A Select all images

Ctrl + E Edit the selected image

Ctrl + Shift + E Open the selected image(s) in an external image editor

Ctrl + B Insert a DVD chapter break

Alt + Enter
Frame Properties: Change the motion effect, transition or border for the
current frame(s)

Shift + Alt + Enter
Slideshow Properties: Change the motion effects, transitions and music for
the project

Ctrl + X / C / V Cut / Copy / Paste frame(s)

  

File Functions

Ctrl + N Create new slideshow project

Ctrl + O Open slideshow project
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Ctrl + S Save the slideshow project

 

Title Page Editing

Cursor Keys Select a different editing object

Ctrl + Cursor Keys Move the selected object(s)

Ctrl + Shift + Cursor
Keys

Quick move the selected object(s)

Shift + Cursor Keys Resize the selected object(s)

Delete Remove the selected object(s) from the page

Ctrl + Enter Edit the selected object

Ctrl + Z Undo the last change

  

Other Functions

Ctrl+D Burn the slideshow to disk

Ctrl+P Print the current image or slideshow

Ctrl+Space Display the current image

F11 Preview the slideshow

Shift + F11 Preview the slideshow with continuous looping

Esc Cancel the display/preview/full-screen

F1 Display this help file

Alt + F4 Close PixPlay

 

PC Slideshow Viewing

(Available only when viewing a PC Format Slideshow Disk)

Space Next Frame

Left/Right Cursor Previous/Next Frame

Shift + Left/Right Cursor Skip back/ahead 10 frames

Page Down/Up Previous/Next DVD Chapter

Home Restart slideshow

Esc Exit slideshow

Page 10



P Pause/resume slideshow

O Pause/resume slideshow but continue to play music

M Mute

Shift + Minus / Shift +
Plus

Zoom out/in

Ctrl+ Minus / Ctrl+Plus Decrease/Increase volume

W Display web site specified for slideshow

E Send email to address specified for slideshow

G Navigate to a specified frame

 

Mouse Gestures

"Gestures" are mouse shortcuts where you click and draw on the image to perform common tasks.  It is similar
to the way you can drag your finger across the touch-screen of modern phones.  You can use the gestures when
previewing a slideshow or viewing a PC Format Slideshow.

Gesture Description Action

Click and drag right Display previous frame

Click and drag left Display next frame

Click and drag up Show photo full size

Click and drag down Fit the photo to screen

Draw right arrow Go to previous chapter

Draw left arrow Go to next chapter
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Draw upsidedown "L" Restart Slideshow

Draw backwards "L" Restart Slideshow (Same as above)

Draw a "Z" Perform custom zoom

Draw a "X" Remove current frame

Draw a "M" Mute slideshow

Draw a reverse half-circle Rotate photo left

Draw a half-circle Rotate photo right

 

Also:

• Creating your slideshow 

• Setting Options
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Creating a New Project

The New Slideshow Wizard guides you through the main steps
in creating a new slideshow project.  

To start the wizard select File > New Project.

1.  Project Name

Specify a name and folder for your project.  The name will be used as the project filename as well as the default
text for such items as Title Pages.  The save folder is the location where the project files will be saved.

 

2. Add Images and Videos

The next step is to select the content for your slideshow, i.e. the images and/or videos that will be displayed. 
You can choose to retrieve files from folders on your computer or directly from a camera or scanner .

For example, if you choose the "Retrieve from Folders" option, you will be presented with an explorer type dialog
displaying the folders on your computer.  Select a folder such as "My Pictures" and all the images and videos it
contains are shown as thumbnails.  Click on the lower part of the thumbnail for any items you want in your
project then click the "Add" button.

Almost all image formats are supported.  Video files will need to be of a compatible format, such as MPEG or
standard AVI (see our support page if you have difficulties).

 

3. Add More Images and Videos?

The number of images and videos in your slideshow will be displayed and you can click the link if you want to
return to the previous step to add more files from other folders.

You should also specify the default display time for images.  This is the number of seconds that each image is
displayed on screen before flipping to the next one.  You can modify the display time for particular images later.

 

4. Slideshow Style 
Specify the title page style for your slideshow from one of the available templates.  If you want to change the text
or styling of the title page further, click the Edit button.

DVD PixPlay offers image motion effects and over 180 transition effects that display when switching from one
image to the next.  These are chosen at random from the list of transitions that you have permitted.  Click the
Edit button to preview and select your preferred motion effects and transitions.

Finally, you can specify the background music that is played while your images are displayed.

Page 13

http://www.xequte.com/support/pixplayfaq.html


 

5. Edit or Burn your Slideshow 
The confirmation step of the wizard allows you to proceed directly to the Disk Burning Wizard (to output the
slideshow to CD or DVD) or to edit the project further before burning it.

 

Also:

• Editing a Slideshow 

• Burning a Slideshow to Disc 

• Creating Title Pages and Adding Text to Images 

• Burning Multiple Slideshows to Disk

• Help Contents
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Editing your Slideshow
The New Project Wizard allows you to quickly create a new slideshow and burn it to disc.  For more control over
the slideshow you can edit it in the main window.

These are the steps for creating a slideshow from the main window:

1. Select your images and videos

Click the "Add Images" button to select images and videos for your slideshow. 

(You can also drag images from Windows and drop them into PixPlay)

  

Select a folder that contains images or videos from the left panel of the thumbnail browser  Then click the
checkbox for each image you wish to add.  When you are ready click "Add Selected" to insert them.  If you click
the "Add All" button then all the images and videos in the displayed folder will be added.

Tip: To select a range of images, click the first one, then while holding down the Shift key click the last one.
 Then click the Space bar to toggle the check box for all selected images.

Almost all image formats are supported.  Video files will need to be of a compatible format, such as MPEG or
standard AVI (see our support page if you have difficulties).
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The number of images in your slideshow is
displayed in the right panel (Frame Count) as
well as the duration of the slideshow and the
estimated size.  Depending on the type of disk
you are creating  you will need to keep the
total size under 650 MB (CD) or 4.4 GB
(DVD).  Both VCD and DVD formats are shown
(you can choose the format when you burn
your disk). 

Generally you will be able to create a
slideshow of about an hour on a VCD and 2-3
hours on a DVD.

 

2. Arrange your images and videos

The images in your slideshow are displayed in the main window, where the top-left image is the first frame of the
slideshow and the bottom-right image is the last frame.

You can reorder the images using the Promote/Demote buttons or by dragging and dropping them to a new
location.

If you want a particular image to have a different display time or transition effect than the defaults for the album,
then select the image(s) and change the values specified.  You can also select Frame>Frame Properties to
remove borders from the images and see previews of the motion and transition effects.
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3. Add a Title Page?

To add a Title Page to your album, click the frame in your slideshow
where the page is to be added then click the "Title Frame" button

  

A text editing dialog is displayed.  Read the Title Page section for more assistance.

 

4. Set your slideshow options

  

The main settings for your slideshow
are displayed in the right panel. 

Others are specified by selecting Edit > 
Slideshow Properties

Default Display Time:

Specify the number of seconds that each image in your slideshow is displayed for (except those for which
you have set a custom display time).

Motion Effects:

Motion effects add interest to your slideshow by making your images appear as they are moving.  Click
the relevant button to select your preferred motion effects.

Image Transitions:

Transitions smooth the flipping of one image to the next using a variety of effects.  Click the relevant button
to select your preferred transition effects for the project.

Music:
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Click the Browse button to select the music tracks to be played during the slideshow.  View the Music
section for more detail. 

  

5. Preview your slideshow

Click the preview button to see a simulation of the slideshow in action. 

Note: For a more accurate preview, select File > Burn Slideshow Disk... and
click the "Test" button.

 

6. Burn your slideshow to disk

When you have arranged your slideshow as desired, click the "Burn Disk" button
to output the slideshow to a CD or DVD

View the Burning section for details.

 

Also

• Creating a New Slideshow Project

• Setting Project Properties

• Setting Frame Properties

• Burning a Slideshow to Disk

• Burning Multiple Slideshows to Disk

• Creating Title Pages and Adding Text to Images
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Project Properties
General settings for your slideshow are displayed on the right of the main window.

You can configure the display time for any frames that do not have a custom interval specified.  You can also
click one of the buttons for quick access to the relevant tab of the Slideshow Properties dialog.

The Slideshow Project Properties dialog allows you to configure the settings that affect all frames in the
slideshow.  To display the dialog select Edit > Slideshow Properties from the menu (or click Ctrl+Shift+Enter).

There are five sections:

General

Modify the name and default display time for the slideshow.  You can also specify the color of the borders that
are displayed when images are not the same ratio as the screen (e.g. a portrait image displayed on a landscape
screen).  Users of the Professional version can specify a company logo that is displayed throughout the
slideshow.

Other Settings

• Loop Slideshow

Specify whether the slideshow will loop infinitely (i.e. whenever it reaches the end it will restart from the
beginning) or will only playback the slideshow once and then stop

Note: This setting is only used for DVD and PC format slideshows.  It is not supported by VCD and SVCD
slideshows
 

• Background

Specify the color or texture that is shown in the border area of the screen

 

Image Motion

Motion effects add interest to the display of static images by making them appear that they are moving.  Specify
the motion effects that you like, and as images display a random motion effect will be used from those that you
have selected.

If you wish to select a specific motion effect for each image, you can set it in the bottom right of the main window
or using Frame Properties.

Title pages and images with added text can also use reveal effects to animate the objects they contain.
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Transition Effects

Transition effects are displayed as the slideshow progresses from one image to the next.  Specify the transition
effects that you like, and as images display a random transition effect will be used from those that you have
selected.

If you wish to select a specific transition effect for each image, you can set it in the bottom right of the main
window or using Frame Properties.

 

Music

This tab allows you to choose the sound files that DVD PixPlay will play while your slideshow is being
displayed.  Your music files will need to be in MP3, MP2, WMA, WAV or AC3 format.  Tracks from CD music
disks can also be added.

  
Play the selected sound file

  
Browse your computer for more sound files to add (MP3, WMA or WAV format)

  
Rip a track directly from a music CD

  
Record your own commentary for the slideshow

  
Promote the selected sound file (plays it sooner in the play list)

  
Demote the selected sound file (plays it later in the play list)

  

Automatically stretch the display times for your frames so they complete at the same time
as the selected music files (you can also do it automatically when you burn your
slideshow)

  
Remove the selected sound file from your play list

Audio PlaybackAudio PlaybackAudio PlaybackAudio Playback   Specify your preferred playback method: 

• Play Once: Each music file is played once, followed by silence if the slideshow is
shorter than the music

• Loop Music: If the audio is shorter than the slideshow then it will restart each
time it completes

• Auto-stretch: When you preview or build the slideshow DVD PixPlay will
automatically stretch (or reduce) the display time for each of your frames so the
slideshow completes at the same time as the music

  
Note:  You can also drag music files from Windows Explorer and drop them onto DVD PixPlay to add them 
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Video Soundtracks 

If your project contains video files you can choose to play the video soundtrack or replace it with audio.  If you
specify the video soundtrack option you can still select music files that will play while images are being displayed

 

Frame Captions

DVD PixPlay offers two methods to add text to the photos in your slideshow.

For absolute control over text placement and add shapes and clip art you can select the image and click "Add
Text"

Frame Captions is the second method, which offers a faster way by adding text in the same position and same
style to each frame.  You can choose from standard text such as filenames or dates, of you can choose the
custom text option and specify the caption in the bottom right of the main window.

Note: Captions are not added to title pages or images that you have already added text to (using the "Add Text"
function).  Only custom captions are added to video files (select "Custom Text for each frame" and specify a
caption at the bottom right of the main window)

 

Also

• Creating a New Slideshow Project

• Editing your Slideshow Project

• Setting Frame Properties

• Burning a Slideshow to Disk 

• Burning Multiple Slideshows to Disk
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Frame Properties
The Frame Properties dialog allows you to configure the settings for the selected frame(s).

You can also set the motion and transition
effects in the bottom right of the main window,
however the Frame Properties dialog offers a
preview of the effect.

To display the dialog select Frame > Frame Properties from the menu (or click Ctrl+Enter).

There are four sections:

 General

Specify the following:

• Frame Display Time: The number of seconds this frame is shown.  If you specify "Default" then your
slideshow's default frame display time is used.

• Frame Caption: If you have specified that your slideshow has custom frame captions then you can set
the text for each frame in the bottom right of the main window

• DVD Chapter Break:  When playing a DVD format Slideshow disk you can navigate DVD chapters
using the |< and >| on your DVD remote.  When playing Image format slideshow disks you can navigate
DVD chapters using the PageUp and PageDown keys on your keyboard.  If you do not specify any
chapter breaks then DVD PixPlay will add them for you automatically (Every frame for slideshows of
less than 100 images or every tenth frame for larger slideshows).

 

Image Motion

Motion effects add interest to the display of static images by making them appear that they are moving.
 Select one of the pre-configured effects, or create your own by selecting the start and end position for the
image.  If you choose Default, then an effect will be chosen at random from those specified for the project.
 Optionally you can specify a stationary display time for the frame, for example if you have a frame showing
for 10 seconds with a 50% stationary time then the frame will use a motion effect for 5 seconds and then
remain at its final position for 5 seconds.

  

Transition Effect

Transition effects are displayed as the slideshow progresses from one image to the next.  Specify your
preferred transition effects.  If you choose Default, then an effect will be chosen at random from those
specified for the project.

  

Remove Borders

When images are not the same ratio as the screen (e.g. a portrait image displayed on a landscape screen)
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then borders are displayed.  This tab allows you to remove or reduce the borders that are displayed.

Automatic Cropping: This option affects images for which you have not manually removed a border.  It
specifies that DVD PixPlay can crop a portion of the image so that it better matches the output ratio (without
modifying your original images).  For example, if you specify a value of 20% and your image is taller than the
output ratio then DVD PixPlay will ignore the top and bottom 10% of the source image (it may be less
depending on the output ratio).  If you specify 100% then your image will always take up the entire screen,
but important portions from the edges of your photos may not be visible.

 

Also

• Creating a New Slideshow Project

• Editing your Slideshow Project

• Setting Project Properties
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Creating Title Pages and Adding Text to
Images

DVD PixPlay allows you to create title pages, as well as add text and pictures
to your photos. 

The editor is also used when customizing DVD Menus

 

Common Tasks:

To: Select:

Create a new Title Page Edit > Insert Title Page

Add text or clip art to a photo Edit > Add Text

Edit the text of a photo or a title page Edit > Edit Text

Remove all text and clip art from a photo Right-click photo and choose "Remove Text"

Create a Photo page (a page that contains the
current photo as an object within the page)

Right-click photo and choose "Convert Photo to Page"

 

Toolbar

Add a line of text to the page/image

Add a DVD Menu text button that can be clicked a to display a slideshow (Only available
when creating DVD Menus)

  
Add a Clip Art object or an image from your computer

  
Add a Shape object

  
Edit the selected text 

  
Remove the selected object from your page/image

Change the color or style of the background (title pages only)
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Keyboard Shortcuts

Cursor Keys Select a different editing object

Ctrl + Cursor Keys Move the selected object(s)

Ctrl + Shift + Cursor
Keys

Quick move the selected object(s)

Shift + Cursor Keys Resize the selected object(s)

Delete Remove the selected object(s) from the page

Ctrl + Enter Edit the selected object

Ctrl + Z Undo the last change

    

Reveal Effects

To add more pizazz to your title pages you can use reveal effects to delay the display of text and clip art
on the page, e.g. roll in the heading from the top of the frame.  There are two kind of effects available;
Sliding Text and Reveals.  Sliding text effects move the objects off-screen to their desired end positions,
whereas with Reveal effects the objects do not move but are slowly shown using a transition effect, such
as a horizontal wipe.

To animate a frame with a reveal effect:

1. Select a title page or photo in your slideshow

2. Click Frame > Add/Edit Text and Clip Art

3. On the bottom left click the "Use Reveal Effect" option

4. Click "Settings"

5. Choose which objects to reveal

With Sliding text effects you specify only the objects that will move, whereas with reveal effects you
choose the visibility of objects at the start and end of the display (as you may want objects that
disappear at the end of the frame).

6. Click OK

  

Common Questions:

How do I change the text on the page?

Click on any of the text objects on your page and then click the "Edit Text" button.

How can I specify where text should wrap onto the next line?

When specifying the text type a double slash (//) to specify the line break, e.g. Line 1//Line 2//Line 3
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How do I remove an object?

Click on the object to remove and then click the "Remove" button or "Delete" on your keyboard.

How do I resize an image?

Click the image that you want to resize then drag it by the bottom right thumb grip (the small black square). 
You can also resize by holding down the Shift key and clicking the cursor keys.

How do I move text and images?

Click on the object and hold the mouse key down as you move it to a new location.  When it is positioned
where you want it release the mouse key.  You can also move objects by holding down the Ctrl key and
clicking the cursor keys. 

How can I center the text in the middle of the frame?

Click on a text objects on your page and then click the "Edit Text" button, then check the box for "Lock the
text to the center of the page"

How do I bring one object in front of another one?

Click on the object with the right mouse button and select "Bring to Front" or "Send to Back"

How do I move multiple objects at once?

Click the mouse down on a blank area of the page and then drag it over the objects you want to select. 
Alternatively hold the Shift key down as you click on objects.

How do I change the background?

Click the "Edit Background" button.

How can I create a page with multiple photos?

Start with a blank title page by selecting Edit > Insert Title Page, then select "Add Clip Art" and click
Browse.  Select an image from your computer and click OK.  Repeat for as many photos as required.

How can I get all the objects on a page to line up?

You can select all the items and then click the down button beside the align button on the toolbar to choose
an alignment option.  Also when you are dragging objects DVD PixPlay will show a gray alignment line when
two objects have teh same axis.

 

DVD Menu Questions:

What is the small triangle/square/circle displayed beside the button text

This is shown when navigating the menu to highlight the currently selected button.  Only one button graphic
is displayed at a time, however when editing the graphic is shown on all slideshow buttons (to differentiate
them from regular text).  You can change the style of button by right-clicking it and choosing "DVD Button
Style"

Can I use images as buttons?

Yes.  To do this place an image on the menu (e.g. by clicking "Add Clip Art") and then place a DVD button
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without any text on top of your image.

How do I change the style of the DVD button graphic?

Right-click a DVD button and choose "DVD Menu Button Style"

 

Also:

• Creating a New Slideshow Project 

• Editing a Slideshow 

• Burning a Slideshow to Disk

• Burning Multiple Slideshows to Disk
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Burning your Slideshow to Disk
When you have completed the creation of your slideshow, you can use the Burn Disk Wizard to write it to disk (if
you have multiple slideshows use the Multiple Slideshow Disk wizard).

Click the "Burn Disk" button to display the wizard

  

The first step allows you to review the images, videos and music that are used in the project.  Click Next to
display the following window:

Slideshow Format

Select your desired slideshow format:

 DVD  Native DVD movie format. Compatible with all players that support writable disks

 PC
 Primarily for creating disk for auto-playback on computers (though some DVD players
can display JPEG images)

 DVD+PC
 Creates a combined DVD and PC format slideshow that offers the best compatibility and
quality on both PC's and DVD players

 VCD  Has the widest compatibility of CD formats, but the quality is not as good as SVCD
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 SVCD  Has better quality than VCD but takes up more space on the CD than VCD

 XVCD
 Has the best quality (equivalent to a DVD) but takes up more space on the CD and is
less compatible

 XSVCD  Similar to XVCD format (equivalent quality to a DVD) but uses SVCD compatibility

 YouTube Video
File

 Creates a video file suitable for uploading to YouTube (to share with others on the
Internet) or Facebook

 Other Video File
 Mainly for creating disk for auto-playback on computers, though supported by many DVD
players too

Adobe Acrobat
(PDF) File

 Exports the slideshow to a PDF document for emailing or printing (not a slideshow
format)

 Image and Video
Files

 Exports the slideshow to a set of images (and videos if your slidehow contains them)

If you are using DVD disks, select the DVD format.  If outputting to CD, first test the VCD format for
compatibility and then use the SVCD if you require better quality.  If you are creating disks primarily for
playback on computers you should use the PC format.  View our Slideshow format definition for more
information.

 

Television Type

Page 29



You need to specify the destination television format (More Info):

NTSC: Used throughout North and South America and Japan

PAL: Used in Europe, Australia, NZ and Africa

Note that almost all PAL players can also playback NTSC disks, so if you are unsure which format to use
(because it may be played in multiple regions) then select NTSC format.

If you are creating your slideshow primarily for Widescreen (16:9) TVs you can enable the relevant option,
otherwise use Standard (4:3) format.
 

Output Quality

Allows you to specify the output quality of the slideshow.  Generally the standard quality is recommended,
however if you are having quality problems with the standard setting you should try the two higher quality
options.

NOTE: Encoding with the High quality option will be about 50% slower than Standard quality.  Using the
"High Quality with Alternate Encoder" will be about TEN times as slow

 

PC Format Slideshow Options

Extra options are available when creating a slideshow disk for PC playback.
 

 

Burn your CD/DVD

The final step of your slideshow creation is the compilation of the slideshow and writing it to CD or DVD.
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Select your burner from the drop down list or choose a folder to output to.  If you have any problems you should
review the burner compatibility advice on our support page.

Note: For best compatibility with DVD players, a completely blank disk is required.  If you have inserted a disk
containing data, you will be asked if you want to erase all content.

You can use the "Test" button to "pre-build" the slideshow and display it. 

When you are ready, insert a blank CD/DVD and click Finish.

 

Note: 

• Some DVD Players do not support certain slideshow formats or disk types.  If your disk writes correctly
but is not played by your DVD player check its compatibility on our support page at: 
http://www.xequte.com/support/pixplay/compatibility.html  

 

Also:

• PC Format Slideshow Options

• Creating a New Slideshow Project 
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• Editing a Slideshow 

• Creating Title Pages and Adding Text to Images

• Burning Multiple Slideshows to Disk
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PC Format Slideshow
PC Slideshows are a custom format created by DVD PixPlay for disks that are solely for playback on
computers.  It won't work on DVD players..  It adds improved quality and extra functionality which is not
available when playing back DVD format slideshows.

DVD+PC is also available to offer the best of both worlds; a DVD format for wide compatibility with DVD players
and a PC format for enhanced quality and functionality on computers.

Advantages of PC Format:

• Automatic or manual navigation of slideshows

• Full resolution image display

• Optional navigation toolbar

• Printing of slideshows and images

• Links to a web site or email address

 

Keyboard Shortcuts:

The following keyboard shortcuts are available when viewing a PC Format Disk:

Space Next Frame

Left/Right
Cursor

Previous/Next Frame

Shift +
Left/Right
Cursor

Skip back/ahead 10 frames

Page
Down/Up

Previous/Next DVD Chapter

Home Restart slideshow

Esc Exit slideshow

P Pause/resume slideshow

O
Pause/resume slideshow but
continue to play music

M Mute

Shift + Minus
/ Shift + Plus

Zoom out/in

Ctrl + Minus
/ Ctrl + Plus

Decrease/Increase volume
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W
Display web site specified for
slideshow

E
Send email to address specified for
slideshow

G Navigate to a specified frame

Note: You can also navigate using the multimedia controls on special keyboards and mice

PC Format Options

When burning a PC Format Slideshow you can enable Manual Navigation:

Manual Navigation specifies whether the slideshow displays each image without require any action from the user
or whether the user needs to use the keyboard to navigate the slideshow.  You can also opt to display a
transparent toolbar at the top of the slideshow that the user can click to navigate or exit the slideshow
 

More options are available by clicking "Other Settings..."

• Frame Size and Quality

Specify the size that title pages are created.  You should choose dimensions that are larger than typical
screen sizes (otherwise there will be some loss of quality).  Also if you are using motion effects you
need to consider that images may be displayed two or three zoom.

Also if your slideshows images were sourced from a camera you should also consider reducing the size
of large images too.  This will improve the display of your slideshow and reduce the size it takes on your
disk.

• DVD Chapter Buttons

Add buttons to the navigation toolbar to move between DVD chapters

• Print Button

Add a button to print the displayed image or slideshow

• Send Email

Click E or the email button to send an email to the specified address

• View Web Site

Click W or the web site button to open the specified page in the user's web browser

  

Your settings for Preview Timing Accuracy and Video Display Size from Program Options will also be used
for your PC slideshow disks.

 

Also:

• Burning a Slideshow to Disc
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• Slideshow Formats
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Slideshow Formats
DVD PixPlay supports all common DVD and VCD formats, though you may be a little confused as to which
should use.

If you plan to share the disk with other people then you will probably be best to go for the most compatible
format, which is DVD (if you can burn DVD disks) or VCD (if you can only burn CD disks). 

If you are creating discs primarily for playback on computers you should use the PC format which will autoplay
on a PC.  PC format slideshows support manual navigation and can include extra options such as printing and
emailing.
 

Here are the specifics of each format:

  DVD PC DVD + PC VCD SVCD XVCD XSVCD MPEG

Quality Excellent
Excellent
(original files
are used)

Excellent 

Fair
(equivalent
to broadcast
TV)

Good
Excellent
(equivalent
to DVD disks)

Excellent
(equivalent
to DVD disks)

Customizable

Resolution

720x480
(NTSC)
720x576
(PAL) 

Customizable Customizable

352x240
(NTSC)
352x288
(PAL)

480x480
(NTSC)
480x576
(PAL)

720x480
(NTSC)
720x576
(PAL) 

720x480
(NTSC)
720x576
(PAL) 

Customizable

Slideshow
minutes
per DVD **

180-240
Depends on
size of
images

Approx. 90 N/A **** N/A **** N/A **** N/A **** 100-500

Slideshow
minutes
per CD *

15-20 ***
Depends on
size of
images

Approx. 10 74 35-60 15-20 15-20 15-74

Compatibilit
y with DVD
players

Excellent (all
players that
support
writable
discs)

Poor (many
DVD players
support
JPEG images
but you will
lose your
image order
and effects)

Excellent (all
players that
support
writable
discs)

Very good
(94% of
players)

Good (74%
of players)

Good (77%
of players)

Good (67%
of players)

Fair (60% of
players)

Ease of
Playback
on
Computers

Very Good Excellent Excellent Fair ***** Fair ***** Fair ***** Fair ***** Excellent

Supported
Disk Types

All writable
DVD disks
(also CD
disks ***)

All writable
CD and DVD
disks

All writable
DVD disks
(also CD
disks ***)

CD-R or
CD-RW

CD-R or
CD-RW

CD-R or
CD-RW

CD-R or
CD-RW

All writable
CD and DVD
disks

* On a standard 74 minute CD
** On a standard 4.5GB DVD
*** DVD format on CD disks is termed "MiniDVD". This format is not as well supported as standard DVD 
**** VCD formats cannot be written to DVD disks
***** Read: playback of VCD disks on a computer 
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CD or DVD Disks?

You can use DVD disks if you select the DVD format. The VCD standard does not support DVD disks so these
formats can only be written to CD disks.  You can also use DVD disks if you select the PC or MPEG formats.

 

DVD-R, DVD+R, DVD-RW or DVD+RW Disks?

Firstly check what format your DVD burner and your DVD player support.  Assuming that all disk types are
supported then DVD+R or DVD-R are recommended (with DVD+R having slightly higher compatibility with DVD
players).

 

CD-R or CD-RW Disks (VCD format)?

We recommend the use of CD-RW disks, rather than CD-R as they are more compatible with DVD players (92%
compatibility vs. 89% for CD-R).

 

What's the difference between NTSC and PAL? 

PAL and NTSC are video standards used in different parts of the world.  These standards determine how a
picture is encoded for display on a TV screen.

As a rough guide:

NTSC is standard for North and South America and Japan

PAL is standard for Europe, UK, Australia, NZ and Africa

Note that almost all PAL players can also playback NTSC disks, so if you are unsure which format to use
(because it may be played in multiple regions) then select NTSC format.

 

Also:

• Creating a New Slideshow Project 

• Editing a Slideshow 

• Burning a Slideshow to Disk

• Burning Multiple Slideshows to Disk
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Burning Multiple Slideshows to Disk
If you have a number of slideshows or video files it can be useful to burn them all to a single disk and offer a
menu to allow viewers to choose a slideshow to display.  This option is available using the "Multiple Slideshow"
wizard.  The disk will be created in standard DVD video format to give it the widest compatibility with DVD
players.

Before you begin you will need a selection of slideshow projects (created in DVD PixPlay) and/or video files.

To start the wizard select File > Burn Multiple Slideshows to Disk.

Slideshow Name

Used as a filename and displayed as a heading on the DVD menu
 

Slideshow Format

Select your desired Slideshow format:

 DVD:   Native DVD movie format. Compatible with all players that support writable disks

 PC: 
 Primarily for creating disk for auto-playback on computers (though some DVD players
can display JPEG images)

 DVD+PC:
 Creates a combined DVD and PC format slideshow that offers the best compatibility and
quality on both PC's and DVD players
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Output Quality

Allows you to specify the output quality of the slideshow.  Generally the standard quality is recommended,
however if you are having quality problems with the standard setting you should try the two higher quality
options.

NOTE: Encoding with the High quality option will be about 50% slower than Standard quality.  Using the
"High Quality with Alternate Encoder" will be about TEN times as slow
 

Television Type

You need to specify the destination television format (More Info):

NTSC: Used throughout North and South America and Japan

PAL: Used in Europe, Australia, NZ and Africa

Widescreen: Widen the output for display on 16:9 TV screens
 

Click Next to proceed.

 

Select Slideshows and Videos
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Click "Add Slideshow" to select slideshow projects or video files to add to the disk.  You can select from the
current slideshow and a list of your recent projects.  You can also click "Browse" and select a project or video
file from disk.  Video files will need to be of a compatible format, such as MPEG or standard AVI (see our support
page if you have difficulties).

 

Slideshow Settings

Click Settings to configure the selected Slideshow:

Title: 

The name of the slideshow as will be displayed on the DVD menu

When Slideshow Finishes: 

Choose one of:
- Return to the main menu
- Replay the current slideshow
- Move to the next slideshow (or the first one if there are none remaining)

 

Create you DVD Menu
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The final step in designing your multiple slideshow disk is creating a menu.  The menu is displayed
automatically when the disk is inserted into the player and allows the user to select which slideshow to display.

DVD Menu Style:

To make menu creation easier, you have three options:

• DVD Menu Template: Select one of DVD PixPlay's prebuilt templates and the menu will be
automatically generated using the title specified for your project and all of your slideshow files (Extra
templates are available).

• Background Image: Choose one of your own images and DVD PixPlay will automatically add the
menu details using the title specified for your project and all of your slideshow files

• Custom: For most control, click the Custom button and design the menu style and layout to your
desire.  You may also need to create a custom menu if you have added many slideshows to your
project (as the templates are limited to certain number of slideshows).

 

Other Menu Options:

• Add a button to your menu that will play all of the slideshows in sequence

• Select a music file (MP3, WAV or AC3) to play while the menu is visible
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Burn your DVD

When your multiple slideshow is ready you can burn it directly to DVD.

Select your burner from the drop down list or choose a folder to output to.  If you have any problems you should
review the burner compatibility advice on our support page.

Note: For best compatibility with DVD players, a completely blank disk is required.  If you have inserted a disk
containing data, you will be asked if you want to erase all content.

When you are ready, insert a blank DVD and click Finish.

 

Also:

• Creating a New Slideshow Project 

• Editing a Slideshow 

• Creating Title Pages and Adding Text to Images

• Burning a Slideshow to Disc
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Editing your Photos
DVD PixPlay offers a number of functions to improve the look of the photos used in your slideshow.

Rotating your Photos

You can rotate your images in the main window of DVD PixPlay by selecting the image (or multiple images
by holding down the Ctrl or Shift key as you click) and then selecting Frame > Rotate Image Left/Right (or
use the shortcuts Ctrl+Comma and Ctrl+Period).

DVD PixPlay will also automatically rotate photos from cameras (if your camera supports embedding of
orientation information) when you add them to your project if the relevant option is enabled.

  

Cropping your Photos/Removing Borders

If you want to remove the borders from your photos or crop them (so that only a portion of the image is
displayed) the easiest method is to use the Remove Borders tab of Frame Properties or to use the Remove
Borders Wizard (from the Edit menu)

  

Other Editing Functions

Various other editing functions are available by selecting Frame > Edit Image:

• Removing the red-eye that can occur when using a camera flash

• Enhancing the contrast or color of a photo

• Rotating images at non-standard angles (other than 90/180/270 degrees)

• Performing special shaped cropping, such as Oval

 

Also:

• Creating a New Slideshow Project 

• Editing a Slideshow 

• Adding Images from a Camera or Scanner

• Creating Title Pages and Adding Text to Images
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Exporting a PowerPoint Presentation to DVD
DVD PixPlay - Professional Edition - allows you to import PowerPoint presentations so that you can burn them
to DVD (for native playback on DVD players).

The steps are as follows: 

1. Run DVD PixPlay

2. Select File > Open, browse to your PPT file and click OK

3. Edit the project further if desired (e.g. add music, transitions and motion effects)

4. Click "Burn Disk" 

 

Note: 

• DVD PixPlay will not import animations or other native PowerPoint features

• You can configure the import quality in Advanced Options

 

Also:

• Editing a Slideshow 

• Burning a Slideshow to Disc
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Creating a YouTube Video
A popular way to share slideshows with friends and family is the video sharing web site, YouTube:

www.youtube.com 

DVD PixPlay allows you to save your slideshows in a YouTube compatible format for uploading:

1. Run DVD PixPlay and open your project 

2. Select File > Burn Slideshow Disk

3. Choose the "YouTube" format option and click Next 

4. Select the option to save to a file and specify a filename 

  

Once generation completes: 

5. Go to the YouTube web site: www.youtube.com 

6. Click the Sign Up option and then follow the steps to become a member 

7. Upload your video file from Step 3. 

  
For more information, view our YouTube FAQ

Note: Videos created with DVD PixPlay for YouTube are also compatible with Facebook

 

Also:

• Editing a Slideshow 

• Burning a Slideshow to Disc 
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Playback of VCD Disks on a Computer
Computers do not have native support for playback of VCD format disks, so if you are creating a disk primarily for
playback on computers you should use the PC or MPEG format options which will autoplay on almost all
computer types.

If your target is primarily DVD players then you should use DVD format or one of the VCD formats.  Most modern
computers will include DVD playing software, however if you use VCD format then you will need to download a
VCD player to view the disk on a computer.  

You can download our free VCD player from:

www.xequte.com/other/

Alternatively you can use Windows Media Player.  Select "Open..." from the WMP menu, then browse to the
MPEGAV (MPEG2 for SVCD disks) folder on your CD and double-click the .dat (or .mpg) file it contains.

If you receive a playback error then you probably do not have the necessary driver for that format on your
system.  View our support page for more information:

www.xequte.com/support/pixplay/
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Program Options
You can display the options dialog by selecting View>Options on the main menu.

General Options

Slideshow Preview

• Always start Previews from the first frame

If checked, then when clicking Preview the display will always begin with the first image in the project.  If it is not
checked, then the Preview display will commence from the currently selected image

• Use very accurate timing during previews

Improves the accuracy of the timing of the preview so that it closely matches the timing of the final slideshow
disc.  

Note:  This setting will also be used for PC Format slideshow disks you create

• Video Display Size

The size at which the video is shown when previewing.  Also any PC format slideshow disks will use the same
display setting

Note:  This setting will also be used for PC Format slideshow disks you create

 

User Interface

• Show the Welcome dialog on start up

Whether PixPlay will always display the  Welcome to DVD PixPlay" dialog on start up, enabling you to quickly
create new projects or open recent ones.  If unchecked, the last project you were working on will be opened

• Show Warnings and Tips

PixPlay often displays tips, which you can choose to 'Not show again'. Uncheck the box to disable all tips

• Show Text on toolbar buttons

Uncheck the option to remove the descriptive text from toolbars in the main, image and title page editing windows

• Toolbar Buttons

Add extra buttons to the toolbar for image editing, copying, pasting and starting DVD chapters

• User Interface Style

Change the look of the menu and toolbar

  
  

Thumbnail Options
Thumbnail Size
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The size of the thumbnails that are displayed in the Thumbnail file display mode.  Thumbnails in the Small
Thumbs file display mode will always be half this size.

To display thumbnails of your slideshow frames Select View > Thumbnails

 

Thumbnail Display Settings 

• Show Filenames rather than Frame Number

Whether the filename for each image is displayed beneath the thumbnail or the Frame number

• Show file extensions

Whether filename extensions are displayed (e.g. myimage.jpg should be displayed as myimage)

• Disk Cache

Disk caching is used to speed up the display of thumbnails in this application, by storing thumbnails on your
hard drive.  Specify the maximum number of thumbnails to store.  A low value will require less hard disk space,
but display will be slower.  A high value gives the best performance.  

To clear the cache click the "Clean Up" button under the Folders tab

 

Full Details Columns

Specify the columns that are displayed in Full Details mode and the width of the columns.

To display full details of your slideshow frames Select View > Full Details

 

Folders

• Temporary Folder

The folder where PixPlay saves its temporary files.  You may need up to 1 GB free on this drive depending on
the size of the slideshows you are creating

• Temporary Video Folder

The folder where PixPlay temporarily stores your video files when you are building a multiple slideshow disk.  To
speed up generation, the video files are maintained until you begin a new multiple slideshow project

  
  

Other Folder Options

• Save files with project

By default, DVD PixPlay projects only link to the current location of the images and videos that are used in your
project.  This means that if they are moved from their current location or they are on a CD that is not inserted
then DVD PixPlay will not be able to find them.  Specify which file types DVD PixPlay should copy project files
to its work folder so that they are unlikely to be moved or deleted by other programs
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• Display a warning when there is less than x MB free disk space

DVD PixPlay may create a number of temporary files when preparing a slideshow for burning.  This option
specifies the minimum permissible level of disk space on your system drive before DVD PixPlay will display a
warning

• Automatically save projects (without prompting)

Specify whether to be prompted to confirm saving of changes to your projects

• Clean Up Files

Reduce the disk space used by DVD PixPlay by removing a variety of temporary and work files

  
  

Other Options  
  
Image Editing 

• JPEG quality used when saving images

The quality that is used when saving images after editing them with the Image Editing tool (100% is best quality)

• Automatically rotate digital camera photos

Many high-end digital cameras set a special field within the photo specifying its correct orientation.  Using this
field your photos can be automatically rotated for the correct display.  When this option is enabled you will be
prompted to confirm any automatic rotation that needs to be performed to files you add to your projects.

• Other Image Editor

Specify an external photo editor to use when you select an image and click Ctrl+Shift+E.

 

Designer Settings 

• Enable easy positioning of objects (Snap to Grid)

The designer is used when creating title pages and DVD menus.  When Snap to Grid is enabled objects (such
as text and clip art) will be automatically positioned using an invisible grid

• Show TV Safe Areas

TVs often do not display the complete area of a DVD, thus if you position text or clip art close to the edge of the
page it may not display.  Enabling this option displays a red border showing where it is safe to position object
when creating Title Pages and DVD Menus

  
  

Advanced Options

 Advanced Slideshow Preview

• Preview Quality

Specify the quality of the image display during a slideshow preview. It has NO effect on the created disk
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• Display frame timing information

Displays the current frame number and its start time when displaying a slideshow preview

• Display preview at output ratio

When setting the properties for a frame you can optimize the output to a desired ratio, such as DVD.  This
setting specifies that the preview will reduce the size of the preview display to match the specified ratio

 

Other Advanced Options

• Delete files that I remove from my projects

Specify whether DVD PixPlay will delete files that are in your project folder if you remove them from your
slideshow

• Delete videos created for Multiple Slideshow Disks

To speed up creating of multiple slideshow disks, DVD PixPlay maintains slideshow videos between sessions.
 These can be quite large, so enabling this option allows the videos to be deleted automatically when
loading/creating a new multiple slideshow project

• Confirm Looping

In Project Properties you can specify whether the slideshow should automatically loop when it finishes playback.
 If looping is enabled this options controls whether the viewer is displayed a prompt to confirm the looping.

• Shorten background music list when stretching slideshow

When outputting your slideshow to disk, DVD PixPlay allows you to stretch the slideshow length to match the
background music list

Checked: DVD PixPlay may remove files from your background music list to more closely match the original
slideshow length
Unchecked: DVD PixPlay will stretch the slideshow to match your entire background music length, even if it is
much longer than the slideshow

• Frame Caption Margin

Specify how far from the edge of the image frame captions are displayed (as a percentage of the frame height or
width).

• Maximum zoom level for Motion Effects

When using motion effects to display your images, this option controls the maximum level of zooming that will
occur (the higher the value the more movement that will occur)

• PowerPoint Import Quality

Standard quality imports each frame as a JPEG image, whereas High quality uses EMF vector format.  High
quality is slower but improves the appearance of text and clip art

 

Burning Compatibility Options

Page 50



Various options to address compatibility problems with some burners and DVD players. It is not recommended
that you modify these options unless you encounter problems with the default settings.

• Disk Burning Communication

Specify the method that PixPlay uses to communicate with your DVD burner.  ASPI is required for Windows 98
and ME, whereas for other Windows versions SPTI  is recommended.

Use this option when PixPlay is unable to find your burner.  For more information visit the PixPlay Support page:

http://www.xequte.com/support/

• Audio format for DVD compliant MPEGs

The format that is used for audio when creating DVD compliant MPEG disks.  Use AC3 format unless you have
playback problems

• Override MPEG internal aspect ratio flag

Unlike computer display where pixels are always displayed as square, pixels on a TV are often rectangular (such
as with SVCD format).  This option controls the internal video flag that instructs the player how to display the
video.  It does NOT change the aspect ratio of the video itself.

If this item is NOT checked DVD PixPlay will choose the best aspect ratio flag based on the selected slideshow
format.

• Improve aspect ratio of slideshows on DVD players

Use rectangular pixels to give the truest representation of the original aspect ratio of your images when displayed
on a DVD player.  Note: This may adversely affect the aspect ratio when displayed on a computer

• Add the following borders to slideshows when burning

Some TVs may not display the edges of a video image.  Use this option to add a border (blank) area around your
slideshow so that all of your image is visible

 

Other Compatibility Options

• Player to use when testing slideshows

Specify whether Windows Media Player, DVD PixPlay's video viewer or the system default viewer is used when
clicking the "Test" button in the Burn Slideshow wizard

• Incompatible audio file conversion

When adding CD music tracks and WMA files to your project DVD PixPlay will convert them to a compatible
format.  Generally you should select MP3 which provides good quality without using a large amount of disk
space.

• Check multimedia driver

If you are experiencing playback problems when previewing your slideshow then there is likely to be an issue
with the multimedia (MCI) drivers on your system.  Use this option to check a multimedia format to ensure it is
configured correctly

• Allow the last operation to be undone
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When enabled PixPlay will record your project status every time you make a change and allow you to undo the
changes using the Undo button 

Note: slower with large projects

• Reduce the memory used when generating title pages

If you encounter problems when burning slideshows containing images with text added then check this option to
use less memory (slightly lowers performance)

 

Also:

• Creating a New Slideshow Project 

• Editing a Slideshow 

• Burning a Slideshow to Disc
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Why Should I Purchase
Extra Features

• Removal of the limit of 50 images per slideshow 

• Removal of unregistered messages on created slideshows

• 150 Extra Clip Art files

• 60 Extra Title Page Style Templates

• 60 Extra DVD Menu Templates

• 50 Extra Background Texture Files

• 25 Extra Background Music Files 

  
Better Support  

If you should have any problems with the program you can contact us for a solution.

  

Have your Say

DVD PixPlay has largely been developed with ideas of my own and feedback from registered users. This
does not necessarily mean it works the way you want it to.  The best way to ensure that DVD PixPlay
performs to your liking is to register your software and ply us often with your recommendations for
enhancements and new features.

  

Ordering is Easy!

Ordering is easy, cheap and quick, so purchase now :-)

 

How can I order?
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How Can I Purchase?

1.  Order online with our Secure Server (Credit Card only!)

Direct your browser to http://www.xequte.com/order/

 

2.  Via standard Post

Print the order form and send with payment to:

Xequte Software
PO Box 83-087
Johnsonville 6440
New Zealand

 

3.  Via E-mail (Credit Card only!)

Go to the order form and paste the text into an e-mail, complete and send it to sales@xequte.com 

 

Cost:

Standard Edition: US$49.50 per copy

Professional Edition: US$79.50 per copy

You can use the world currency converter at http://www.oanda.com/converter/classic to convert this to your
own currency

Advantages of the Professional Edition

• Output PowerPoint presentations to DVD

• Display a company logo throughout the slideshow

• Import slideshows from CSV and Excel

• Automatic frame captioning using embedded digital camera fields (EXIF and IPTC)

• Print slideshow photos as posters (up to ten feet high)

• Priority Support

 

Includes:

• 150 extra clip art files

• 20 extra title page style templates 

• 20 DVD menu templates 
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• 85 extra background texture files

• 25 extra background music files

• Email and web forum support

• Free updates

• Discounts on other Xequte products and upgrades

 

Payment by:

• Credit card (Visa, Mastercard, American Express, etc) 

• Personal Check

• Cash (Note: with cash payments we cannot be held liable for any loss. Do not send coinage, only notes) 

 

Notes on payment in your own currency

If you are sending currency or checks other than US dollars:

• Using a newspaper or the world currency converter (http://www.oanda.com/converter/classic), convert
the US$ value to your own currency using the US$ buy price. 

• Record the date at which you worked out the conversion rate. 

• If paying by cash, round the result UP to the nearest paper note (or notes), e.g. 2,926 yen, send three
1,000 yen notes.

Alternatively e-mail us for a quote in your local currency

 

DVD PixPlay Order Form
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DVD PixPlay Order Form
Your Details: 

First Name: ________________________________________

Last Name: ________________________________________

E-mail Address: ________________________________________

Please confirm e-mail: ________________________________________

Address: ________________________________________

City: ________________________________________

State/Province: ________________________________________

ZIP/Postal Code: ________________________________________

Country: ________________________________________

Phone: ________________________________________

 

Payment method:

[ ] Credit card, [ ] Personal Check, [ ] Cash.

  

CREDIT CARD DETAILS:

[ ] Visa
[ ] Mastercard
[ ] American Express
[ ] Other: _________________

Credit Card #:  ____________________   

Expiration Date:  __/__/__(MM/DD/YY or MM/YY)

Name on card: ____________________

  

CASH AND CHECK DETAILS (IF OTHER THAN US$)

Conversion rate: ____________________

Date of this rate: ____________________

 

Items required: 
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DVD PixPlay, Standard Edition          ____ copies at US$49.50     = US$_____

DVD PixPlay, Professional Edition      ____ copies at US$79.50      = US$_____

(You can use the world currency converter at http://www.oanda.com/converter/classic to convert this into your
own currency)

 

Other:

What Operating system are you using? 

[ ] Win 95/98/ME, [ ] Win NT/2000, [ ] Win XP, [ ] Win Vista, [ ] Win 7, [ ] Other: ____________________

 

Where did you hear about this product?

___________________________________________

 

What improvements would you like us to make to the program?

___________________________________________

 

Have you had any problems with the program?

___________________________________________

Page 57

http://www.oanda.com/converter/classic
http://www.oanda.com/converter/classic


DVD PixPlay License Agreement

1.   Distribution

This shareware software may be freely distributed, provided that:

1.  Such distribution includes only the original archive supplied by Xequte.  You may not alter, delete or add
any files in the distribution archive.

2.  The distribution does not include a registration number or information on disabling the registration
features.  You are also forbidden from distributing a registered version of the DVD PixPlay.

3.  No money is charged to the person receiving the software, beyond reasonable cost of packaging and
other overhead.

For further information about redistribution of Xequte products e-mail us at sales@xequte.com

 

2.   License

By receiving and/or using Xequte software products, you accept the following Evaluation and Registered User
Agreement.  This agreement is a binding legal agreement between Xequte and the purchasers, users or
evaluators of Xequte's software and products. 

 

3.   Evaluation (Unregistered) and Registered User Agreement

You may evaluate the DVD PixPlay for a maximum of thirty calendar days, after which you must register the
program with Xequte or remove the software from your computer.

You may allow other users to evaluate copies of the unregistered Shareware.   All evaluation users are
subject to the terms of this agreement.

The evaluator/user/buyer/owner is not allowed to attempt to reverse engineer, disassemble or decompile
Xequte software and products. 

Xequte's name and any logo or graphics file that represents our software may not be used in any way to
promote products other than our software.  All parts of Xequte software and products are copyright protected.
 No program, code, part, image, video clip, audio sample, text or computer generated sequence of images
may be copied or used in any way by the user except as intended within the bounds of the single user
program.

The evaluator/user/buyer/owner of Xequte software will indemnify, hold harmless, and defend Xequte against
lawsuits, claims, costs associated with defense or accusations that result from the use of Xequte software. 

Xequte is not responsible for any damages whatsoever, including loss of information, interruption of
business, personal injury and/or any damage or consequential damage without limitation, incurred before,
during or after the use of our products.  Our entire liability, without exception, is limited to the customers'
reimbursement of the purchase price of the software (maximum being the suggested retail price as listed by
Xequte) in exchange for the return of the product, all copies, registration papers and manuals, and all
materials that constitute a transfer of ownership from the customer back to Xequte.

Each registered copy of Xequte software may be used in only one single location by one user.  Use of the
software means that you have loaded the program and run it or have installed the program onto a computer.
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 If you install the software onto a multi-user platform or network, each and every individual user of the
software must be registered separately, except only in the case of a multiple user site license, in which
case you are limited to the number of users as expressly stated on your multiple user site license contract.

You may make one copy of the registered software for backup purposes, providing you only have one copy
installed on one computer being used by one person.   If any person other than yourself uses Xequte's
software registered in your name, regardless of whether it is at the same time or different times, then you are
considered to be in violation of this agreement.

The sale of and or distribution of registered copies of this software is strictly forbidden.  It is a violation of this
agreement to loan, rent, lease, borrow, or transfer the use of registered copies of Xequte software products.
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Contact Us
For technical support visit our support page at:

www.xequte.com/support/ 

Which provides links to Frequently Asked Questions, the User Discussion Forum and Contact Forms for our
Technical Support Team.

 

For other matters please e-mail us at sales@xequte.com 
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Program Updates
Updates can be downloaded from our web page at:

http://www.xequte.com

We send information about updates and upgrades to all registered users via e-mail, including details such as
what additional features have been added.

To join our mailing list send an e-mail to sales@xequte.com with "Subscribe" in the subject line.

 

Also:

• Contact Us
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